Snom MeetingPoint/Firmware

From Snom User Wiki

< Snom MeetingPoint(Difference between revisions)
Jump to: navigation, search
m
m
 
(4 intermediate revisions not shown)
Line 1: Line 1:
{|{{SimpleTable}}
{|{{SimpleTable}}
|-  
|-  
-
|[[Image:snom_mp.png|80px]]
+
|[[Image:snom_mp.png|110px]]
|colspan=5 align=left|
|colspan=5 align=left|
-
Please, click on the firmware version '''currently''' installed on your '''snom MeetingPoint''' VoIP phone:<br>
+
Please note, we recommend you to use the '''current firmware V8''' for your '''snom MeetingPoint''' VoIP conference phone. For older versions please use the archive.<br>
-
Bitte klicken Sie auf die Firmware Version, die '''gegenwärtig''' auf Ihrem '''snom MeetingPoint''' VoIP Telefon installiert ist.
+
Hinweis: Wir empfehlen Ihnen die aktuelle ('''current V8 ''') Firmware, auf Ihrem '''snom MeetingPoint''' VoIP Konferenz-Telefon zu installieren. Für ältere Versionen nutzen Sie bitte das Archiv.
|-
|-
|colspan=4|
|colspan=4|
----
----
 +
|-
|-
-
|<imagemap>Image:Fw8_7.png|80px  
+
|<imagemap>Image:Fw8.png|80px  
default [[Firmware/V8_7_5_35|Current Firmware Version]]  
default [[Firmware/V8_7_5_35|Current Firmware Version]]  
 +
desc none</imagemap>
 +
|<imagemap>Image:maintenance.png|80px
 +
default [[Firmware/V8_7_5_44|Maintenance Rollup Preview]]
desc none</imagemap>
desc none</imagemap>
|-
|-
-
|[[Firmware/V8_7_5_35|'''Current Firmware Version''']]
+
|[[Firmware/V8_7_5_35|'''Current Firmware Version <br> 8.7.5.35''']]
 +
|[[Firmware/V8_7_5_44|'''Maintenance Rollup <br> Preview: 8.7.5.44''']]
|-
|-
-
|colspan=4|
+
|colspan=8|
----
----
|-
|-
-
|Firmware Archive:
+
|<imagemap>Image:Snom_icon_wiki_firmware_archive.png|80px  
-
|-
+
default [[snom MeetingPoint/Firmware/V8|Archived Versions]]  
-
|-
+
-
|<imagemap>Image:Fw8.png|80px  
+
-
default [[snom MeetingPoint/Firmware/V8|Firmware Version 8]]  
+
desc none</imagemap>
desc none</imagemap>
|<imagemap>Image:VPN.png|80px  
|<imagemap>Image:VPN.png|80px  
-
default [[VPN_Support|Firmware Version 8.7.X]]  
+
default [[VPN_Support|VPN]]  
desc none</imagemap>
desc none</imagemap>
|-
|-
-
|<small>[[snom MeetingPoint/Firmware/V8|Firmware Version 8]]</small>
+
|<small>[[snom MeetingPoint/Firmware/V8|Archived Versions]]</small>
-
|<small>[[Firmware/V8_7_5_17|current Firmware]]</small>
+
|<small>[[VPN_Support|VPN Support]]</small>
|<small>[[VPN_Support|VPN Support]]</small>
|-
|-
Line 35: Line 36:
----
----
|-
|-
-
|<imagemap>Image:Help.png|80px  
+
|[[File:Help.png|80px|link=snom MeetingPoint/Firmware/Version_Check|Version Check]]  
-
default [[snom MeetingPoint/Firmware/Version_Check|Version Check]]  
+
|[[File:Fw_tftp.png|80px|link=Firmware/Update/TFTP Update|Emergency Update/Downgrade Instructions]]  
-
desc none</imagemap>
+
|[[File:read.png|80px|link=https://www.snom.com/legal/|Source code of GPL components]]
-
|<imagemap>Image:Fw_tftp.png|80px  
+
-
default [[Firmware/Update/TFTP Update|Emergency Update/Downgrade Instructions]]  
+
-
desc none</imagemap>
+
-
|<imagemap>Image:read.png|80px  
+
-
default [https://www.snom.com/legal/ Source code of GPL components]
+
-
desc none</imagemap>
+
|[[file:gnu.png|80px|link={{:Documentation/DownloadPath}}GNU_GPL.pdf]]
|[[file:gnu.png|80px|link={{:Documentation/DownloadPath}}GNU_GPL.pdf]]
|-
|-

Latest revision as of 14:49, 4 April 2016

Please note, we recommend you to use the current firmware V8 for your snom MeetingPoint VoIP conference phone. For older versions please use the archive.
Hinweis: Wir empfehlen Ihnen die aktuelle (current V8 ) Firmware, auf Ihrem snom MeetingPoint VoIP Konferenz-Telefon zu installieren. Für ältere Versionen nutzen Sie bitte das Archiv.


Current Firmware Version
8.7.5.35
Maintenance Rollup
Preview: 8.7.5.44

Archived Versions VPN Support

Version Check Emergency Update/Downgrade Instructions Source code of GPL components
Version Check Emergency Update/
Downgrade Instructions
Source code of
GPL components
GNU General
Public License
Personal tools
Interoperability