Snom710/Firmware

From Snom User Wiki

(Difference between revisions)
Jump to: navigation, search
m
Line 12: Line 12:
|<imagemap>Image:FW-V8.9.png|80px  
|<imagemap>Image:FW-V8.9.png|80px  
default [[Firmware/V8_9_3_60|Current Firmware Version]]  
default [[Firmware/V8_9_3_60|Current Firmware Version]]  
 +
desc none</imagemap>
 +
|<imagemap>Image:Firmware-krack.png|80px
 +
default [[Firmware/V8_9_3_70|Security Rollup]]
desc none</imagemap>
desc none</imagemap>
|<imagemap>Image:FW-V8.7.png|80px  
|<imagemap>Image:FW-V8.7.png|80px  
Line 21: Line 24:
|-
|-
|[[Firmware/V8_9_3_60|'''Current Firmware Version <br> 8.9.3.60''']]
|[[Firmware/V8_9_3_60|'''Current Firmware Version <br> 8.9.3.60''']]
 +
|[[Firmware/V8_9_3_70|'''Security Rollup <br> 8.9.3.70''']]
|[[Firmware/V8_7_5_35|'''Predecessor Branch Version <br> 8.7.5.35''']]
|[[Firmware/V8_7_5_35|'''Predecessor Branch Version <br> 8.7.5.35''']]
|[[Firmware/V8_7_5_44|'''Maintenance Rollup <br> Preview: 8.7.5.44''']]
|[[Firmware/V8_7_5_44|'''Maintenance Rollup <br> Preview: 8.7.5.44''']]

Revision as of 14:18, 17 November 2017

Please note, we recommend you to use the current firmware V8 for your snom D710 / 710 VoIP phone. For older versions please use the archive.
Hinweis: Wir empfehlen Ihnen die aktuelle (current V8 ) Firmware, auf Ihrem snom D710 / 710 VoIP Telefon zu installieren. Für ältere Versionen nutzen Sie bitte das Archiv.


Current Firmware Version
8.9.3.60
Security Rollup
8.9.3.70
Predecessor Branch Version
8.7.5.35
Maintenance Rollup
Preview: 8.7.5.44

Archived Versions VPN Support

Version Check Emergency Update/Downgrade Instructions Source code of GPL components
Version Check Emergency Update/
Downgrade Instructions
Source code of
GPL components
GNU General
Public License
Personal tools
Interoperability