Snom710/Firmware

From Snom User Wiki

(Difference between revisions)
Jump to: navigation, search
m
m
Line 3: Line 3:
|[[Image:D710.png|90px]]
|[[Image:D710.png|90px]]
|colspan=5 align=left|
|colspan=5 align=left|
-
Please note, we recommend you to use the '''current firmware V8''' for your '''snom 710 / D710''' VoIP phone. For older versions please use the archive.<br>
+
Please note, we recommend you to use the '''current firmware V8''' for your '''snom D710 / 710''' VoIP phone. For older versions please use the archive.<br>
-
Hinweis: Wir empfehlen Ihnen die aktuelle ('''current V8 ''') Firmware, auf Ihrem '''snom 710 / D710''' VoIP Telefon zu installieren. Für ältere Versionen nutzen Sie bitte das Archiv.
+
Hinweis: Wir empfehlen Ihnen die aktuelle ('''current V8 ''') Firmware, auf Ihrem '''snom D710 / 710''' VoIP Telefon zu installieren. Für ältere Versionen nutzen Sie bitte das Archiv.
|-
|-
|colspan=4|
|colspan=4|

Revision as of 11:08, 9 May 2017

Please note, we recommend you to use the current firmware V8 for your snom D710 / 710 VoIP phone. For older versions please use the archive.
Hinweis: Wir empfehlen Ihnen die aktuelle (current V8 ) Firmware, auf Ihrem snom D710 / 710 VoIP Telefon zu installieren. Für ältere Versionen nutzen Sie bitte das Archiv.


Current Firmware Version
8.9.3.60
Predecessor Branch Version
8.7.5.35
Maintenance Rollup
Preview: 8.7.5.44

Archived Versions VPN Support

Version Check Emergency Update/Downgrade Instructions Source code of GPL components
Version Check Emergency Update/
Downgrade Instructions
Source code of
GPL components
GNU General
Public License
Personal tools
Interoperability