Snom710/Firmware

From Snom User Wiki

(Difference between revisions)
Jump to: navigation, search
m
m
Line 10: Line 10:
|-
|-
-
|<imagemap>Image:Fw8.png|80px  
+
|<imagemap>Image:FW-V8.9.png|80px  
-
default [[Firmware/V8_7_5_35|Current Firmware Version]]  
+
default [[Firmware/V8_9_3_60|Current Firmware Version]]
 +
desc none</imagemap>
 +
|<imagemap>Image:FW-V8.7.png|80px
 +
default [[Firmware/V8_7_5_35|Predecessor Branch 8.7]]  
desc none</imagemap>
desc none</imagemap>
|<imagemap>Image:maintenance.png|80px  
|<imagemap>Image:maintenance.png|80px  
Line 17: Line 20:
desc none</imagemap>
desc none</imagemap>
|-
|-
-
|[[Firmware/V8_7_5_35|'''Current Firmware Version <br> 8.7.5.35''']]
+
|[[Firmware/V8_9_3_60|'''Current Firmware Version <br> 8.9.3.60''']]
 +
|[[Firmware/V8_7_5_35|'''Predecessor Branch Version <br> 8.7.5.35''']]
|[[Firmware/V8_7_5_44|'''Maintenance Rollup <br> Preview: 8.7.5.44''']]
|[[Firmware/V8_7_5_44|'''Maintenance Rollup <br> Preview: 8.7.5.44''']]
|-
|-

Revision as of 11:07, 9 May 2017

Please note, we recommend you to use the current firmware V8 for your snom 710 / D710 VoIP phone. For older versions please use the archive.
Hinweis: Wir empfehlen Ihnen die aktuelle (current V8 ) Firmware, auf Ihrem snom 710 / D710 VoIP Telefon zu installieren. Für ältere Versionen nutzen Sie bitte das Archiv.


Current Firmware Version
8.9.3.60
Predecessor Branch Version
8.7.5.35
Maintenance Rollup
Preview: 8.7.5.44

Archived Versions VPN Support

Version Check Emergency Update/Downgrade Instructions Source code of GPL components
Version Check Emergency Update/
Downgrade Instructions
Source code of
GPL components
GNU General
Public License
Personal tools
Interoperability