FAQ/Which expansion module version am I using

From Snom User Wiki

(Difference between revisions)
Jump to: navigation, search
Line 1: Line 1:
 +
{{Languages|FAQ/Which expansion module version am I using}}
*Expansion Module V1/V2
*Expansion Module V1/V2
== Answer ==
== Answer ==

Revision as of 17:51, 20 February 2009

Languages: English • Deutsch
  • Expansion Module V1/V2

Answer

There are the following hardware versions of expansion modules available:

  • V1
  • V2

The version is stated on the bottom. An additional characteristic is:

  • V2 is only available with hard keys!
  • V1 is available with hard and "rubber" keys.
Personal tools
Interoperability