Category:HowTo:TR-69

From Snom User Wiki

(Difference between revisions)
Jump to: navigation, search
(80px TR-69 Introduction)
Line 4: Line 4:
=== Does my firmware version support TR-069? ===
=== Does my firmware version support TR-069? ===
-
TR-069 is supported starting with firmware 8.2.25 however we strongly recommend using recent firmware versions (i.e. 8.4.32) for improved TR-069 support.
+
TR-069 is supported starting with firmware 8.2.25 however we strongly recommend using recent firmware versions (i.e. {{:Firmware/V8/870/LatestStableFW}}) for improved TR-069 support.
=== How do I get going? ===
=== How do I get going? ===

Revision as of 11:39, 24 November 2011

Contents

TR-069 HowTo

You can download an introductory document on snoms TR-069 implementation here

Does my firmware version support TR-069?

TR-069 is supported starting with firmware 8.2.25 however we strongly recommend using recent firmware versions (i.e. 8.7.5.35) for improved TR-069 support.

How do I get going?

The introductory document listed above is a good place to start.

Is my server supported?

In general the answer is YES. However as with any standard there are sometimes implementations which might cause interoperability problems. We have tested the TR-069 standard interoperability with the following TR-069 Servers:

  • Axiros Axxess
  • Motive HDM
  • FriendlyTech ACS

If you have tested another server and found it working we would like to hear from you. Please send us an email to sales@snom.com.

This category currently contains no pages or media.

Personal tools
Interoperability