FAQ/Recovery Update on 820 running older firmware is not working./de

From Snom User Wiki

Jump to: navigation, search
Languages: English • Deutsch

Rettungs-Update auf 820 mit älterer Firmwareversion funktioniert nicht.

Antwort

Ältere Firmware-Versionen (=< 8.2.35) für das snom 820 beinhalten einen Bootloader welcher nicht in der Lage ist, neuere Firmwaredateien zu erkennen da diese größer sind.

Wenn das Gerät ein Rettungsupdate benötigt und mit einer Version gleich oder kleiner als 8.2.35 versehen ist, sind folgende Schritte notwendig:

  1. Laden Sie die Datei 8.2.35 herunter und benennen Sie diese in snom820-r.bin um.
  2. Folgen Sie der Erklärung für das TFTP Update welches hier beschrieben ist.
  3. Nach dem Update sollte der Bootloader ebenfalls erneuert werden indem der Link zur snom820 Bootloader-Datei kopiert und in das Software UpdateFeld eingefügt wird.
  4. Nachdem das Update des Bootloaders erfolgt ist, können Firmware-Updates zu jeder beliebigen Firmwareversion durchgeführt werden.

Diese Prozedur ist nur einmalig notwendig. Der neue Bootloader bleibt permanent auf dem Telefon, so dass ein TFTP-Update zu allen verhandenden Versionen direkt erfolgen kann falls dies nötig werden sollte.

Personal tools
Interoperability