FAQ/I'm not able to perform a firmware update from version 1.01 to the latest stable./de

From Snom User Wiki

Jump to: navigation, search
Languages: English • Deutsch

Es ist nicht möglich ein Firmwareupdate von Version 1.01 zur aktuellen Version durchzuführen.

Die initiale Firmwareversion 1.01 ist nicht in der Lage, die größeren Firmwarelisten zu verarbeiten welche in späteren Versionen eingeführt wurden.

Um diese Inkompatibilität zu umgehen und das Firmwareupdate auf M3-Geräten, die noch mit der Produktionsfirmware versehen sind durchzuführen, müssen Sie als erstes die Einstellung Firmware Path in

/m3/firmware-old/

ändern.

Starten Sie nun das Update und wählen Version 1.07 aus. Nachdem das Update erfolgreich beendet worden ist, ändern Sie den Firmware Path zurück nach

 /m3/firmware/ 

und starten erneut das Update, diesmal auf die aktuelle Version.

Dieser Schritt ist nur einmal nötig. Stellen Sie sicher, dass alle Mobilteile während des Updatevorgangs an der Basisstation registriert und angeschaltet sind sowie genügend Batteriereserven haben.

Personal tools
Interoperability