D315/Firmware

From Snom User Wiki

Jump to: navigation, search

Please note, we recommend you to use the most recent firmware 8.9.3 for your Snom D315 VoIP phone. For older versions please use the archive.
Hinweis: Wir empfehlen Ihnen die aktuelleste (8.9.3) Firmware, auf Ihrem Snom D315 VoIP Telefon zu installieren. Für ältere Versionen nutzen Sie bitte das Archiv.


Service Pack 1
8.9.3.80
Security Rollup
8.9.3.70
Initial Release
8.9.3.60

Archived Versions VPN Support

Version Check Emergency Update/
Downgrade Instructions
Source code of
GPL components
GNU General
Public License
Personal tools
Interoperability